New Horizon Hosting LLC - Network issues – Incident details

Network issues

Resolved
Major outage
Started 12 days agoLasted about 2 hours

Affected

Client/Billing Area

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

Main Website

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

Web

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

US-CHI-W01 (Web Hosting)

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

US-CHI-W02 (Web Builder)

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

US-CHI-W03 (Web Radio Hosting)

Major outage from 6:54 PM to 7:07 PM, Operational from 7:07 PM to 9:14 PM

Updates
  • Resolved
    UTC
    Resolved

    After further investigation with our transit provider, we traced the instability to a control plane issue on one of our edge routers, which was negatively affecting traffic traversing the associated carrier port. The port itself and our provider's network were not at fault. We have applied adjustments to the affected router to correct the behaviour. Traffic has been traversing the network normally since 19:13 UTC, with no recurrence since the changes were made. We will continue to keep additional monitoring on this router. We apologize for the disruption and appreciate your patience. If you are still experiencing issues with your services, please open a ticket with our support team.

  • Update
    UTC
    Update
    We are currently investigating this incident.
  • Update
    UTC
    Update

    Traffic is traversing the network normally again. We observed a flap on one of our carrier ports that caused a period of packet loss and reachability issues for some customers.

    We are continuing to monitor the affected port and are working with our transit provider to determine the root cause. We will update this incident once we have more information.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.