New Horizon Hosting LLC - Complete Outage – Incident details

Complete Outage

Resolved
Major outage
Started 16 days agoLasted about 1 hour

Affected

Client/Billing Area

Major outage from 2:12 PM to 3:12 PM

Main Website

Major outage from 2:12 PM to 3:12 PM

Web

Major outage from 2:12 PM to 3:12 PM

US-CHI-W01 (Web Hosting)

Major outage from 2:12 PM to 3:12 PM

US-CHI-W02 (Web Builder)

Major outage from 2:12 PM to 3:12 PM

US-CHI-W03 (Web Radio Hosting)

Major outage from 2:12 PM to 3:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved without a cause at this time and we will update once we get an update from the hosting provider for an answer to the route cause however I have been assured this has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.