New Horizon Hosting LLC - Massive DDoS Attacks – Incident details

Massive DDoS Attacks

Resolved
Partial outage 10 %
Started about 1 month agoLasted 15 days

Affected

Client/Billing Area

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

Main Website

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

Web

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

US-CHI-W01 (Web Hosting)

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

US-CHI-W02 (Web Builder)

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

US-CHI-W03 (Web Radio Hosting)

Degraded performance from 1:32 AM to 4:57 AM, Partial outage from 4:57 AM to 5:51 AM, Degraded performance from 5:51 AM to 3:14 PM

Updates
  • Resolved
    Resolved

    This has finally been resolved and has completely resolved for multiple days at this time and we are now considering this as resolved. We will add a new incident to this if there is any extra events however we are not expecting this.

  • Monitoring
    Monitoring

    It seems to have calmed down and hopefully impacts should now be stopped as we are able to mitigate majority if not all the malicious traffic.

  • Identified
    Identified

    They are still on going with the large DDoS attacks and affecting our services still, we are doing all possible to prevent this however these attacks are so large they are still having an impact.

  • Monitoring
    Monitoring

    The attacks have calmed down slightly still having some affect, we are hoping that affects on our customers are minimal.
    So we can get a better idea of actual impact please reach out to us if you are noticing an impact,

  • Identified
    Identified

    We have identified massive DDoS attacks that are affecting our network carriers and DDoS providers and are causing us issues also.