New Horizon Hosting LLC - High latency and timeouts – Incident details

High latency and timeouts

Resolved
Major outage
Started 4 months agoLasted 3 days

Affected

Client/Billing Area

Major outage from 12:59 AM to 1:28 PM

Main Website

Major outage from 12:59 AM to 1:28 PM

Web

Major outage from 12:59 AM to 1:28 PM

US-CHI-W01 (Web Hosting)

Major outage from 12:59 AM to 1:28 PM

US-CHI-W02 (Web Builder)

Major outage from 12:59 AM to 1:28 PM

US-CHI-W03 (Web Radio Hosting)

Major outage from 12:59 AM to 1:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating
    We are currently investigating this incident.