New Horizon Hosting LLC - Major outage across all service. – Incident details

Experiencing partially degraded performance

Major outage across all service.

Resolved
Major outage
Started about 1 month agoLasted 1 day

Affected

Client/Billing Area

Major outage from 11:27 PM to 11:41 PM, Operational from 11:41 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

Main Website

Major outage from 11:27 PM to 11:41 PM, Operational from 11:41 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

Web

Major outage from 11:27 PM to 11:35 PM, Operational from 11:27 PM to 11:35 PM, Major outage from 11:35 PM to 11:41 PM, Operational from 11:35 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

US-CHI-W01 (Web Hosting)

Major outage from 11:27 PM to 11:41 PM, Operational from 11:41 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

US-CHI-W02 (Web Builder)

Operational from 11:27 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

US-CHI-W03 (Web Radio Hosting)

Major outage from 11:27 PM to 11:41 PM, Operational from 11:41 PM to 6:43 AM, Major outage from 6:43 AM to 6:45 AM, Operational from 6:45 AM to 6:58 AM, Major outage from 6:58 AM to 6:59 AM, Operational from 6:59 AM to 2:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Everything has came back up again we will continue monitoring.

  • Investigating
    Investigating

    We are currently investigating this incident. We are working to resolve.

  • Monitoring
    Monitoring

    Services have appeared back online, we are still investigating the cause of this outage and we are monitoring services closely.

  • Investigating
    Investigating

    We have just had another mass drop over the network we are investigating.

  • Monitoring
    Monitoring

    All services have been successfully restored, and our teams will continue to closely monitor system performance to ensure stability and reliability. We remain committed to maintaining seamless service operations and will promptly address any further issues if they arise. Thank you for your patience and understanding.

  • Identified
    Identified

    We have identified an issue with a faulty network routing package. Our network engineering team is actively working to restore affected prefixes, and we anticipate that services will be back online within the next 30 minutes. We appreciate your patience and will provide further updates as necessary.

  • Investigating
    Investigating

    We are investigating the major outage that has affected all services, we are working on identifying the cause of this issue immediately.