New Horizon Hosting LLC - DNS outage – Incident details

DNS outage

Resolved
Major outage
Started 4 months agoLasted about 1 hour

Affected

Game Servers

Major outage from 3:15 PM to 3:20 PM, Operational from 3:20 PM to 4:32 PM

Game Node 1 (Chi/US)

Major outage from 3:15 PM to 3:20 PM, Operational from 3:20 PM to 4:32 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    We are now over to the public DNS all systems are showing as stable we are monitoring for any other issues.

  • Investigating
    Investigating

    We are currently investigating this incident.

    This issue is caused by a failure on our DNS provider master DNS and backup DNS we for this system, we are resolving to a third party system.